summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCole Robinson <crobinso@redhat.com>2019-01-26 18:04:26 -0500
committerCole Robinson <crobinso@redhat.com>2019-01-30 17:25:14 -0500
commita9f818b44b5066b918e2f90ff3027b3c8d7646cb (patch)
treea21d7e6a35693859d00a1597447f74f6eb78047a /setup.py
parent8502b84dbd016cbcde6588cfb3e6ec287d75771d (diff)
downloadvirt-manager-a9f818b44b5066b918e2f90ff3027b3c8d7646cb.tar.gz
pycodestyle: Only use format=pylint from setup.py
Don't force it on users who are running the tool manually
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 487fc128..a9888c41 100755
--- a/setup.py
+++ b/setup.py
@@ -613,6 +613,7 @@ class CheckPylint(distutils.core.Command):
print("running pycodestyle")
style_guide = pycodestyle.StyleGuide(
config_file='setup.cfg',
+ format="pylint",
paths=files
)
report = style_guide.check_files()