summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 487fc128..a9888c41 100755
--- a/setup.py
+++ b/setup.py
@@ -613,6 +613,7 @@ class CheckPylint(distutils.core.Command):
print("running pycodestyle")
style_guide = pycodestyle.StyleGuide(
config_file='setup.cfg',
+ format="pylint",
paths=files
)
report = style_guide.check_files()