summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCole Robinson <crobinso@redhat.com>2019-01-26 17:56:23 -0500
committerCole Robinson <crobinso@redhat.com>2019-01-30 17:25:14 -0500
commit8502b84dbd016cbcde6588cfb3e6ec287d75771d (patch)
tree617b2764e61cf2bb9a216051478f0ba3e8866723 /setup.py
parent90603cdc6e91a90293e1a5ce10fc9a58f3ccc072 (diff)
downloadvirt-manager-8502b84dbd016cbcde6588cfb3e6ec287d75771d.tar.gz
Move tests.pycodestyle.cfg to setup.cfg
This makes manual pycodestyle calls pick up our project config
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b0f492d9..487fc128 100755
--- a/setup.py
+++ b/setup.py
@@ -612,7 +612,7 @@ class CheckPylint(distutils.core.Command):
print("running pycodestyle")
style_guide = pycodestyle.StyleGuide(
- config_file='tests/pycodestyle.cfg',
+ config_file='setup.cfg',
paths=files
)
report = style_guide.check_files()