summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAsk Solem <ask@celeryproject.org>2016-10-11 12:48:50 -0700
committerAsk Solem <ask@celeryproject.org>2016-10-11 12:48:50 -0700
commit0cc7a517fa31493a2700e13ddbab36b82b0d7e45 (patch)
treef94b7b493022550d67cf6ef3c24f0dc5b33cfe14 /Makefile
parent836512cadd23c96f23bbb5cd8f4a1bf83c36ab19 (diff)
downloadkombu-0cc7a517fa31493a2700e13ddbab36b82b0d7e45.tar.gz
Fixes flakes
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 4082e006..5dc04cd8 100644
--- a/Makefile
+++ b/Makefile
@@ -86,7 +86,7 @@ configcheck:
(cd "$(SPHINX_DIR)"; $(MAKE) configcheck)
flakecheck:
- $(FLAKE8) --ignore=X999 "$(PROJ)" "$(TESTDIR)"
+ $(FLAKE8) "$(PROJ)" "$(TESTDIR)"
flakediag:
-$(MAKE) flakecheck