summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Waldmann <tw@waldmann-edv.de>2018-09-18 23:40:25 +0200
committerThomas Waldmann <tw@waldmann-edv.de>2018-09-18 23:40:25 +0200
commitc921fa931f8f33345d952365044d53971d271f0b (patch)
tree380d0cb10b4d56531ad6f3d05aa7d9a4acda98a1
parent4c0a73b32057a88a5c37ec56b2f9376443610062 (diff)
downloadxstatic-jquery-git-c921fa931f8f33345d952365044d53971d271f0b.tar.gz
cosmetic changes to setup.py
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bf9da86..bc2da6c 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,8 @@ from xstatic.pkg import jquery as xs
# The README.txt file should be written in reST so that PyPI can use
# it to generate your project's PyPI page.
-long_description = open('README.txt').read()
+with open('README.txt') as f:
+ long_description = f.read()
from setuptools import setup, find_packages