summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bf9da86..bc2da6c 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,8 @@ from xstatic.pkg import jquery as xs
# The README.txt file should be written in reST so that PyPI can use
# it to generate your project's PyPI page.
-long_description = open('README.txt').read()
+with open('README.txt') as f:
+ long_description = f.read()
from setuptools import setup, find_packages