summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRichard Jones <r1chardj0n3s@gmail.com>2016-08-27 08:15:41 +1000
committerRichard Jones <r1chardj0n3s@gmail.com>2016-08-27 08:15:41 +1000
commitb8759d3e5dc81a80449506ee34cf7c5269f09d8c (patch)
treecae595f1aa1967a4b0e16062936283eb3ca1952f /setup.py
parent7a2e73684634a979b43bd157301dd59bde967ec9 (diff)
downloadxstatic-angular-bootstrap-b8759d3e5dc81a80449506ee34cf7c5269f09d8c.tar.gz
Fix description metadata
There doesn't seem to be a "summary" option, but "description" and "long_description" are different. Update the metadata to avoid warnings about the unknown "summary" and so that when the release announce script asks for the package description it gets the one line version instead of the longer one. Change-Id: Ibe3a14d76d07de54c250cf6e286af5a40e4b6456
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 233b5f4..3bcb005 100644
--- a/setup.py
+++ b/setup.py
@@ -6,8 +6,8 @@ long_description = open('README.txt').read()
setup(
name='XStatic-Angular-Bootstrap',
- summary="""Angular-Bootstrap 0.11.0 (XStatic packaging standard)""",
- description=long_description,
+ description="""Angular-Bootstrap 0.11.0 (XStatic packaging standard)""",
+ long_description=long_description,
maintainer="Maxime Vidori",
maintainer_email='maxime.vidori@enovance.com',
use_scm_version=True,