summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRichard Jones <r1chardj0n3s@gmail.com>2016-06-25 09:07:41 +1000
committerRichard Jones <r1chardj0n3s@gmail.com>2016-06-27 00:07:05 +0000
commit7a2e73684634a979b43bd157301dd59bde967ec9 (patch)
treec7c01cf4e82223e6150f468935579eaf2ecb9360 /setup.py
parentd25f70f7d500190c2cac6b4ba1a0536cd0bfee3f (diff)
downloadxstatic-angular-bootstrap-7a2e73684634a979b43bd157301dd59bde967ec9.tar.gz
Fixes for a packaging error0.11.0.8
The xstatic-release script didn't tell the setup.py to include data files in installation. This release incorporates that fix (and an unintentional change to the LICENSE). This skips to the 8 BUILD because the 7th BUILD was emergency released to fix the packaging error. Change-Id: I3223f0f0c4387ad64068c3924eb634df6f0d3dcf
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f711472..233b5f4 100644
--- a/setup.py
+++ b/setup.py
@@ -12,5 +12,6 @@ setup(
maintainer_email='maxime.vidori@enovance.com',
use_scm_version=True,
setup_requires=['setuptools_scm', 'wheel'],
- packages=find_packages()
+ packages=find_packages(),
+ include_package_data=True
)