summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Waldmann <tw AT waldmann-edv DOT de@localhost>2014-06-03 16:30:25 +0200
committerThomas Waldmann <tw AT waldmann-edv DOT de@localhost>2014-06-03 16:30:25 +0200
commit80f789c13edb926276f4e27c62db0dcc2709813e (patch)
tree44896a6c8e62809ae3e82f5d615d3afbe7ff9c28 /setup.py
parent4f3398263a17831ec26e2d42e7e89ba099e4ea64 (diff)
downloadxstatic-git-80f789c13edb926276f4e27c62db0dcc2709813e.tar.gz
bump version to 1.0.0 and declare it stable1.0.0
xstatic is in use in misc. projects since about 3 years and didn't require much changes / fixing yet, so guess it is stable. in case we have to do incompatible changes at some time, we'll raise the version number accordingly.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 4c7d7d6..52b35c0 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
-# Copyright: 2011 by the XStatic authors, see AUTHORS.txt for details.
+# Copyright: 2011-2014 by the XStatic authors, see AUTHORS.txt for details.
# License: MIT license, see LICENSE.txt for details.
"""
@@ -19,12 +19,12 @@ from setuptools import setup, find_packages
setup(
name='XStatic',
- version='0.0.2',
+ version='1.0.0',
description='XStatic base package with minimal support code',
long_description=long_description,
classifiers=[
'License :: OSI Approved :: MIT License',
- 'Development Status :: 3 - Alpha',
+ 'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',
'Operating System :: OS Independent',
'Programming Language :: Python',