summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stone <daniel@fooishbar.org>2005-07-22 15:08:19 +0000
committerDaniel Stone <daniel@fooishbar.org>2005-07-22 15:08:19 +0000
commite447fee50a8014b5281a5abfcc5e468f8cc130ca (patch)
tree0b2449fb9b5d0f9ad3ead137703ad83f76591b4e /Makefile.am
parent34cd161f5947b4dc185356bc65653717f56ced00 (diff)
downloadxorg-app-xkbcomp-e447fee50a8014b5281a5abfcc5e468f8cc130ca.tar.gz
Use YACC to compile xkbparse.y.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index c886771..f26059a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -24,7 +24,7 @@ bin_PROGRAMS = xkbcomp
AM_CFLAGS = $(XKBCOMP_CFLAGS)
xkbcomp_LDADD = $(XKBCOMP_LIBS)
-xkbcomp_SOURCES = \
+xkbcomp_SOURCES = \
action.c \
action.h \
alias.c \
@@ -53,12 +53,12 @@ xkbcomp_SOURCES = \
vmod.h \
xkbcomp.c \
xkbcomp.h \
- xkbparse.c \
+ xkbparse.y \
xkbpath.c \
xkbpath.h \
xkbscan.c
-dist_man_MANS = \
+dist_man1_MANS = \
xkbcomp.man
EXTRA_DIST = \