summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:57 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:57 +0000
commit34cd161f5947b4dc185356bc65653717f56ced00 (patch)
tree8f17ce878b8b7e33df5b82bdf15a9cc97e1d74b4 /Makefile.am
parent8335e5fa471e25675c6a369ec2348883953fcdd0 (diff)
downloadxorg-app-xkbcomp-34cd161f5947b4dc185356bc65653717f56ced00.tar.gz
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3efb072..c886771 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xkbcomp
-AM_CFLAGS = $(DEP_CFLAGS)
-xkbcomp_LDADD = $(DEP_LIBS)
+AM_CFLAGS = $(XKBCOMP_CFLAGS)
+xkbcomp_LDADD = $(XKBCOMP_LIBS)
xkbcomp_SOURCES = \
action.c \