summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJon A. Cruz <jonc@osg.samsung.com>2015-07-15 19:22:42 -0700
committerPekka Paalanen <pekka.paalanen@collabora.co.uk>2015-07-17 13:27:56 +0300
commita67c541e275da256fdb6bd6e3b86e139ce5ea6a5 (patch)
tree5ae98c9dd0d73fe7dde875c782c8234efaf539ef /Makefile.am
parent646aef543ec26a927da5bc0a1dfa1494e95a30a9 (diff)
downloadweston-a67c541e275da256fdb6bd6e3b86e139ce5ea6a5.tar.gz
Converted the config parser test to the new framework.
Signed-off-by: Jon A. Cruz <jonc@osg.samsung.com> Reviewed-by: Pekka Paalanen <pekka.paalanen@collabora.co.uk>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8f2cda3e..e8b76c26 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1108,7 +1108,14 @@ libtest_runner_la_SOURCES = \
libtest_runner_la_CFLAGS = $(AM_CFLAGS) $(COMPOSITOR_CFLAGS)
config_parser_test_SOURCES = tests/config-parser-test.c
-config_parser_test_LDADD = libshared.la libtest-runner.la $(COMPOSITOR_LIBS)
+config_parser_test_LDADD = \
+ libshared.la \
+ $(COMPOSITOR_LIBS) \
+ libzunitc.la \
+ libzunitcmain.la
+config_parser_test_CFLAGS = \
+ $(AM_CFLAGS) \
+ -I$(top_srcdir)/tools/zunitc/inc
vertex_clip_test_SOURCES = \
tests/vertex-clip-test.c \