summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBrian Waldon <bcwaldon@gmail.com>2012-07-27 12:45:24 -0700
committerBrian Waldon <bcwaldon@gmail.com>2012-07-27 12:45:40 -0700
commitf2b38319ba986c566dc9aaaf74747facfe1a1b0c (patch)
treefdbd064d738efcf1052252b110a26cf00c109394 /setup.py
parent2c24556370b82dac6f97d316ec75931a74987b86 (diff)
downloadwarlock-f2b38319ba986c566dc9aaaf74747facfe1a1b0c.tar.gz
Add items method to model
This is similar to the iteritems method in implementation - it exposes the 'items' method of the internal dictionary. Bump version to v0.3.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 439651b..d3b5c45 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ def parse_requirements():
setuptools.setup(
name='warlock',
- version='0.2.0',
+ version='0.3.0',
description='Python object model built on top of JSON schema',
author='Brian Waldon',
author_email='bcwaldon@gmail.com',