summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBrian Waldon <bcwaldon@gmail.com>2012-07-27 11:28:01 -0700
committerBrian Waldon <bcwaldon@gmail.com>2012-07-27 11:29:52 -0700
commit2c24556370b82dac6f97d316ec75931a74987b86 (patch)
treec1ae90e896e476e561102a52ad66901fd26b835a /setup.py
parentd93ca7833f4907939507bc99648de4d4d6eb0616 (diff)
downloadwarlock-2c24556370b82dac6f97d316ec75931a74987b86.tar.gz
Enable dict-style access to models
Allow get and set of model attributes using dict-like syntax (i.e. model['attribute'] = 'value'). Bump version to 0.2.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e689dd5..439651b 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ def parse_requirements():
setuptools.setup(
name='warlock',
- version='0.1.0',
+ version='0.2.0',
description='Python object model built on top of JSON schema',
author='Brian Waldon',
author_email='bcwaldon@gmail.com',