summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCole Robinson <crobinso@redhat.com>2020-07-17 14:41:02 -0400
committerCole Robinson <crobinso@redhat.com>2020-07-17 16:00:32 -0400
commitc01fbcc885ee30932e0b4186ff35ce6f6d0cf3ae (patch)
treef8b62d35cf9f410ef76b644252ac47c948e2ef93 /setup.py
parent62e7f1c521416aed788571e187b783a19e87ea97 (diff)
downloadvirt-manager-c01fbcc885ee30932e0b4186ff35ce6f6d0cf3ae.tar.gz
Rename pylintrc -> .pylintrc
Plain pylint calls pick that up as well Signed-off-by: Cole Robinson <crobinso@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ad932436..2c17b67a 100755
--- a/setup.py
+++ b/setup.py
@@ -408,7 +408,7 @@ class CheckPylint(distutils.core.Command):
print("running pylint")
pylint_opts = [
- "--rcfile", "pylintrc",
+ "--rcfile", ".pylintrc",
"--output-format=%s" % output_format,
]
if self.jobs: