summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCole Robinson <crobinso@redhat.com>2019-01-26 17:53:10 -0500
committerCole Robinson <crobinso@redhat.com>2019-01-30 17:25:14 -0500
commit90603cdc6e91a90293e1a5ce10fc9a58f3ccc072 (patch)
treeab915e3553e9703e18934e266e6815053017296c /setup.py
parentfe2564530a828dd8fef2ea9641c962b39f3713a2 (diff)
downloadvirt-manager-90603cdc6e91a90293e1a5ce10fc9a58f3ccc072.tar.gz
Move tests/pylint.cfg to pylintrc
This makes manual pylint calls pick up our project config
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 341c6fef..b0f492d9 100755
--- a/setup.py
+++ b/setup.py
@@ -621,7 +621,7 @@ class CheckPylint(distutils.core.Command):
print("running pylint")
pylint_opts = [
- "--rcfile", "tests/pylint.cfg",
+ "--rcfile", "pylintrc",
"--output-format=%s" % output_format,
]
if self.jobs: