summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2014-10-03 20:42:54 +0200
committerJens Geyer <jensg@apache.org>2014-10-03 20:42:54 +0200
commit79f988c27ac97b7a89e6c78a64da2f3a2f65d916 (patch)
tree46358895d7630b0fd10590068450bef9ef151320 /Makefile.am
parentaaa8947f3a149d38dd4bfd395573860c2f18ea93 (diff)
downloadthrift-79f988c27ac97b7a89e6c78a64da2f3a2f65d916.tar.gz
THRIFT-2768: Whitespace Fixup
Client: General (Makefile.am) Patch: Jens Geyer Reverted makefile.am - tabs are not optional there
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am34
1 files changed, 17 insertions, 17 deletions
diff --git a/Makefile.am b/Makefile.am
index 04cd63bf2..26ddab69a 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,27 +30,27 @@ SUBDIRS += tutorial
endif
dist-hook:
- find $(distdir) -type f \( -iname ".DS_Store" -or -iname "._*" -or -iname ".gitignore" \) | xargs rm -rf
- find $(distdir) -type d \( -iname ".deps" -or -iname ".libs" \) | xargs rm -rf
- find $(distdir) -type d \( -iname ".svn" -or -iname ".git" \) | xargs rm -rf
+ find $(distdir) -type f \( -iname ".DS_Store" -or -iname "._*" -or -iname ".gitignore" \) | xargs rm -rf
+ find $(distdir) -type d \( -iname ".deps" -or -iname ".libs" \) | xargs rm -rf
+ find $(distdir) -type d \( -iname ".svn" -or -iname ".git" \) | xargs rm -rf
print-version:
- @echo $(VERSION)
+ @echo $(VERSION)
cross: check
- sh test/test.sh
+ sh test/test.sh
EXTRA_DIST = \
- .travis.yml \
- bower.json \
- composer.json \
- contrib \
- debian \
- doc \
- doap.rdf \
- sonar-project.properties \
- LICENSE \
- CHANGES \
- NOTICE \
- README.md
+ .travis.yml \
+ bower.json \
+ composer.json \
+ contrib \
+ debian \
+ doc \
+ doap.rdf \
+ sonar-project.properties \
+ LICENSE \
+ CHANGES \
+ NOTICE \
+ README.md