summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2014-10-03 20:22:28 +0200
committerJens Geyer <jensg@apache.org>2014-10-03 20:30:38 +0200
commitaaa8947f3a149d38dd4bfd395573860c2f18ea93 (patch)
treeaf4b000fca7e39c9b5e88b35fbc471b6138749c4 /Makefile.am
parentd5436f5cf7a100d89abb3d125d8f241ca7dc925e (diff)
downloadthrift-aaa8947f3a149d38dd4bfd395573860c2f18ea93.tar.gz
THRIFT-2768: Whitespace Fixup
Client: General (Makefile.am, *.thrift) Patch: Jens Geyer DocTest.thrift has NOT been changed, the trailing whitespaces are part of the test case.
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am34
1 files changed, 17 insertions, 17 deletions
diff --git a/Makefile.am b/Makefile.am
index 26ddab69a..04cd63bf2 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,27 +30,27 @@ SUBDIRS += tutorial
endif
dist-hook:
- find $(distdir) -type f \( -iname ".DS_Store" -or -iname "._*" -or -iname ".gitignore" \) | xargs rm -rf
- find $(distdir) -type d \( -iname ".deps" -or -iname ".libs" \) | xargs rm -rf
- find $(distdir) -type d \( -iname ".svn" -or -iname ".git" \) | xargs rm -rf
+ find $(distdir) -type f \( -iname ".DS_Store" -or -iname "._*" -or -iname ".gitignore" \) | xargs rm -rf
+ find $(distdir) -type d \( -iname ".deps" -or -iname ".libs" \) | xargs rm -rf
+ find $(distdir) -type d \( -iname ".svn" -or -iname ".git" \) | xargs rm -rf
print-version:
- @echo $(VERSION)
+ @echo $(VERSION)
cross: check
- sh test/test.sh
+ sh test/test.sh
EXTRA_DIST = \
- .travis.yml \
- bower.json \
- composer.json \
- contrib \
- debian \
- doc \
- doap.rdf \
- sonar-project.properties \
- LICENSE \
- CHANGES \
- NOTICE \
- README.md
+ .travis.yml \
+ bower.json \
+ composer.json \
+ contrib \
+ debian \
+ doc \
+ doap.rdf \
+ sonar-project.properties \
+ LICENSE \
+ CHANGES \
+ NOTICE \
+ README.md