summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index a8bbeacd85..5dc083f47f 100644
--- a/meson.build
+++ b/meson.build
@@ -655,6 +655,12 @@ endif
############################################################
+if run_command('python3', '-c', 'import jinja2').returncode() != 0
+ error('python3 jinja2 missing')
+endif
+
+############################################################
+
gperf = find_program('gperf')
gperf_test_format = '''