summaryrefslogtreecommitdiff
path: root/examples/renderer-plugins/vala/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/renderer-plugins/vala/Makefile.am')
-rw-r--r--examples/renderer-plugins/vala/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/examples/renderer-plugins/vala/Makefile.am b/examples/renderer-plugins/vala/Makefile.am
index 27dcc103..33e829c4 100644
--- a/examples/renderer-plugins/vala/Makefile.am
+++ b/examples/renderer-plugins/vala/Makefile.am
@@ -1,20 +1,20 @@
include $(top_srcdir)/common.am
-plugin_LTLIBRARIES = librygel-example-renderer-plugin.la
+plugin_LTLIBRARIES = librygel-example-renderer-plugin-vala.la
-AM_CFLAGS += -DG_LOG_DOMAIN='"Example"'
+AM_CFLAGS += -DG_LOG_DOMAIN='"ExampleRendererPluginVala"'
-librygel_example_renderer_plugin_la_SOURCES = \
- example-renderer-plugin.vala \
- example-player.vala
+librygel_example_renderer_plugin_vala_la_SOURCES = \
+ example-renderer-plugin-vala.vala \
+ example-player-vala.vala
-librygel_example_renderer_plugin_la_VALAFLAGS = \
+librygel_example_renderer_plugin_vala_la_VALAFLAGS = \
--pkg gstreamer-0.10 \
$(RYGEL_COMMON_RENDERER_PLUGIN_VALAFLAGS)
-librygel_example_renderer_plugin_la_LIBADD = \
+librygel_example_renderer_plugin_vala_la_LIBADD = \
$(LIBGSTREAMER_LIBS) \
$(RYGEL_COMMON_RENDERER_LIBS)
-librygel_example_renderer_plugin_la_LDFLAGS = \
+librygel_example_renderer_plugin_vala_la_LDFLAGS = \
$(RYGEL_PLUGIN_LINKER_FLAGS)