summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a02b4b9173..d524f2e754 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -146,16 +146,13 @@ if (COMMAND mbgl_filesource)
include(cmake/filesource.cmake)
endif()
-include(cmake/core-files.cmake)
include(cmake/core.cmake)
if(COMMAND mbgl_platform_test)
- include(cmake/test-files.cmake)
include(cmake/test.cmake)
endif()
if(COMMAND mbgl_platform_benchmark)
- include(cmake/benchmark-files.cmake)
include(cmake/benchmark.cmake)
endif()