summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin Käfer <mail@kkaefer.com>2018-08-20 13:32:44 +0200
committerKonstantin Käfer <mail@kkaefer.com>2018-08-20 13:32:44 +0200
commitc9ab6ce58d95edab20b5c8e4e8a33b4f82335787 (patch)
tree019fbea3b3c1580fe2593aa50ac18f769134aec5 /CMakeLists.txt
parent112bbc7ab289298094d6e6593437a71ec8029caa (diff)
downloadqtlocation-mapboxgl-upstream/cmake-file-lists.tar.gz
[build] use plain text files for file lists to simplify integration with other build systemsupstream/cmake-file-lists
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a02b4b9173..d524f2e754 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -146,16 +146,13 @@ if (COMMAND mbgl_filesource)
include(cmake/filesource.cmake)
endif()
-include(cmake/core-files.cmake)
include(cmake/core.cmake)
if(COMMAND mbgl_platform_test)
- include(cmake/test-files.cmake)
include(cmake/test.cmake)
endif()
if(COMMAND mbgl_platform_benchmark)
- include(cmake/benchmark-files.cmake)
include(cmake/benchmark.cmake)
endif()