summaryrefslogtreecommitdiff
path: root/src/plugins/perfprofiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/perfprofiler/CMakeLists.txt')
-rw-r--r--src/plugins/perfprofiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/perfprofiler/CMakeLists.txt b/src/plugins/perfprofiler/CMakeLists.txt
index e1ee249ed0..2a3b3fbb3c 100644
--- a/src/plugins/perfprofiler/CMakeLists.txt
+++ b/src/plugins/perfprofiler/CMakeLists.txt
@@ -49,6 +49,7 @@ if(${Qt5_VERSION} VERSION_LESS "6.2.0")
)
else() # < Qt 6.2
add_qtc_plugin(PerfProfiler
+ CONDITION TARGET Tracing
DEPENDS Tracing Qt5::QuickWidgets
PLUGIN_DEPENDS Core Debugger ProjectExplorer QtSupport
SOURCES