summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 41278e8d93..c047ca59d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,8 +35,8 @@ if (WITH_TESTS)
endif()
find_package(Qt5
- COMPONENTS Concurrent Core Network PrintSupport Qml Quick QuickWidgets
- Sql Widgets ${_TEST_QT_COMPONENT}
+ COMPONENTS Concurrent Core LinguistTools Network PrintSupport Qml Quick
+ QuickWidgets Sql Widgets ${_TEST_QT_COMPONENT}
REQUIRED
)