summaryrefslogtreecommitdiff
path: root/src/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/setup.py')
-rw-r--r--src/setup.py11
1 files changed, 9 insertions, 2 deletions
diff --git a/src/setup.py b/src/setup.py
index b0e139b..458ab59 100644
--- a/src/setup.py
+++ b/src/setup.py
@@ -5,10 +5,17 @@ from prettytable import __version__ as version
setup(
name='prettytable',
version=version,
+ classifiers=[
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'License :: OSI Approved :: BSD License',
+ 'Topic :: Text Processing'
+ ],
description='A simple Python library for easily displaying tabular data in a visually appealing ASCII table format',
author='Luke Maurits',
author_email='luke@maurits.id.au',
- url='http://www.luke.maurits.id.au/software/prettytable',
- license='http://www.luke.maurits.id.au/software/bsdlicense.txt',
+ url='http://code.google.com/p/prettytable',
py_modules=['prettytable']
)