summaryrefslogtreecommitdiff
path: root/src/setup.py
diff options
context:
space:
mode:
authorluke@maurits.id.au <luke@maurits.id.au@0f58610c-415a-11de-9c03-5d6cfad8e937>2012-05-02 02:36:52 +0000
committerluke@maurits.id.au <luke@maurits.id.au@0f58610c-415a-11de-9c03-5d6cfad8e937>2012-05-02 02:36:52 +0000
commit3f738f7e7f2fb50b835eb181a61c943dae960703 (patch)
tree91080643e7743b0d660607306059e8e0926c4105 /src/setup.py
parent9dd5c608efd7ba64ce80961d84eac5cb9299c429 (diff)
downloadpython-prettytable-3f738f7e7f2fb50b835eb181a61c943dae960703.tar.gz
Copied trunk to 0.6 branch and updated non-source files in preparation for 0.6.
git-svn-id: http://prettytable.googlecode.com/svn/trunk@55 0f58610c-415a-11de-9c03-5d6cfad8e937
Diffstat (limited to 'src/setup.py')
-rw-r--r--src/setup.py11
1 files changed, 9 insertions, 2 deletions
diff --git a/src/setup.py b/src/setup.py
index b0e139b..458ab59 100644
--- a/src/setup.py
+++ b/src/setup.py
@@ -5,10 +5,17 @@ from prettytable import __version__ as version
setup(
name='prettytable',
version=version,
+ classifiers=[
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'License :: OSI Approved :: BSD License',
+ 'Topic :: Text Processing'
+ ],
description='A simple Python library for easily displaying tabular data in a visually appealing ASCII table format',
author='Luke Maurits',
author_email='luke@maurits.id.au',
- url='http://www.luke.maurits.id.au/software/prettytable',
- license='http://www.luke.maurits.id.au/software/bsdlicense.txt',
+ url='http://code.google.com/p/prettytable',
py_modules=['prettytable']
)