summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2018-07-31 17:02:11 +0000
committerBob Ippolito <bob@redivi.com>2018-07-31 17:02:11 +0000
commit9263ac2cd02088ba1fcef71a8a7b4024ecba1211 (patch)
tree46ae319a2dafa388607cf19f1453a464d76a56b1
parent4782f6770b38bd7ac4cc6957f5becda12dc4541a (diff)
downloadxattr-9263ac2cd02088ba1fcef71a8a7b4024ecba1211.tar.gz
v0.9.6v0.9.6
-rw-r--r--CHANGES.txt3
-rw-r--r--setup.py2
-rw-r--r--xattr/__init__.py2
3 files changed, 4 insertions, 3 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 6599a54..130ad3c 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -1,8 +1,9 @@
-Version 0.9.5 released 2018-07-31
+Version 0.9.6 released 2018-07-31
* Fix release build by including *.[ch] in Manifest.in
https://github.com/xattr/xattr/pull/77
https://github.com/xattr/xattr/pull/78
+ https://github.com/xattr/xattr/pull/79
Version 0.9.4 released 2018-07-30
diff --git a/setup.py b/setup.py
index 5527c99..0d848ed 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ import sys
from setuptools import setup
-VERSION = '0.9.5'
+VERSION = '0.9.6'
DESCRIPTION = "Python wrapper for extended filesystem attributes"
LONG_DESCRIPTION = """
Extended attributes extend the basic attributes of files and directories
diff --git a/xattr/__init__.py b/xattr/__init__.py
index 90eeb91..13389bf 100644
--- a/xattr/__init__.py
+++ b/xattr/__init__.py
@@ -7,7 +7,7 @@ The xattr type wraps a path or file descriptor with a dict-like interface
that exposes these extended attributes.
"""
-__version__ = '0.9.5'
+__version__ = '0.9.6'
from .compat import integer_types
from .lib import (XATTR_NOFOLLOW, XATTR_CREATE, XATTR_REPLACE,