summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorchrBrd <chris@binaryspanner.com>2018-07-31 18:41:54 +0100
committerchrBrd <chris@binaryspanner.com>2018-07-31 18:41:54 +0100
commit8d1ac16763968312f858da8b05f5f844aff79329 (patch)
tree3a1fdcad043c5778861b3e369b1ed5d8ecbf514e
parent9263ac2cd02088ba1fcef71a8a7b4024ecba1211 (diff)
downloadxattr-8d1ac16763968312f858da8b05f5f844aff79329.tar.gz
Quote variables in `run.sh`.
-rwxr-xr-x.travis/run.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis/run.sh b/.travis/run.sh
index da22855..a682cc0 100755
--- a/.travis/run.sh
+++ b/.travis/run.sh
@@ -17,10 +17,10 @@ fi
"$cmd" -m compileall -f .
"$cmd" setup.py test
-if [[ -n "$PYENV_VERSION" && $TRAVIS_OS_NAME == 'osx' ]]; then
+if [[ -n "$PYENV_VERSION" && "$TRAVIS_OS_NAME" == 'osx' ]]; then
python setup.py bdist_wheel
fi
-if [[ $BUILD_SDIST == 'true' ]]; then
+if [[ "$BUILD_SDIST" == 'true' ]]; then
python setup.py sdist
mkdir -p tmp-build
cd tmp-build