summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorBernát Gábor <gaborjbernat@gmail.com>2023-04-13 11:54:02 -0700
committerGitHub <noreply@github.com>2023-04-13 11:54:02 -0700
commitbc6bc6a2e5ac608d9c6f0de5810a619a31fd101f (patch)
tree2ccd7b4d0db84e6cacc3812f423e528667beaa81 /pyproject.toml
parent02901007d8fba21de4ebc486f9692c56c8728af8 (diff)
downloadtox-git-release-4.4.12.tar.gz
Bump deps and tools (#2981)release-4.4.12
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 0a084741..19ee5ec5 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -2,7 +2,7 @@
build-backend = "hatchling.build"
requires = [
"hatch-vcs>=0.3",
- "hatchling>=1.13",
+ "hatchling>=1.14",
]
[project]
@@ -51,8 +51,8 @@ dependencies = [
"cachetools>=5.3",
"chardet>=5.1",
"colorama>=0.4.6",
- "filelock>=3.10.7",
- 'importlib-metadata>=6.1; python_version < "3.8"',
+ "filelock>=3.11",
+ 'importlib-metadata>=6.2; python_version < "3.8"',
"packaging>=23",
"platformdirs>=3.2",
"pluggy>=1",
@@ -79,7 +79,7 @@ optional-dependencies.testing = [
"distlib>=0.3.6",
"flaky>=3.7",
"hatch-vcs>=0.3",
- "hatchling>=1.13",
+ "hatchling>=1.14",
"psutil>=5.9.4",
"pytest>=7.2.2",
"pytest-cov>=4",