summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVincent Driessen <vincent@3rdcloud.com>2012-08-03 09:17:35 +0200
committerVincent Driessen <vincent@3rdcloud.com>2012-08-03 09:17:35 +0200
commit2b1afd4e4be549764951927ea13ed1779d8eb29d (patch)
tree52e8b17b0a2fb67df7fabec802c4b3cc7445383a
parentaec2d58ca6575bf0b00668ca1ce451e9562c1a7b (diff)
downloadtimes-2b1afd4e4be549764951927ea13ed1779d8eb29d.tar.gz
Be explicit about requiring >= 2.1.
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5c0e52a..6f277bf 100644
--- a/setup.py
+++ b/setup.py
@@ -11,6 +11,7 @@ def get_version():
return VERSION
raise RuntimeError('No version info found.')
+
setup(
name='times',
version=get_version(),
@@ -26,7 +27,7 @@ setup(
include_package_data=True,
zip_safe=False,
platforms='any',
- install_requires=['pytz', 'python-dateutil'],
+ install_requires=['pytz', 'python-dateutil >= 2.1'],
classifiers=[
# As from http://pypi.python.org/pypi?%3Aaction=list_classifiers
#'Development Status :: 1 - Planning',