summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJonathan Lange <jml@canonical.com>2008-08-17 14:55:28 +1000
committerJonathan Lange <jml@canonical.com>2008-08-17 14:55:28 +1000
commit11976fc788fea064869e497f5289c009313e6a58 (patch)
treedfb959a0eb2db932fcf12f8c50133067ff495862 /Makefile
parentd66b1e4c4bca06acf97c197b88254ed5084daa2c (diff)
downloadtestresources-git-11976fc788fea064869e497f5289c009313e6a58.tar.gz
Add TAGS targets.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index d1b08e4..0b76456 100644
--- a/Makefile
+++ b/Makefile
@@ -8,4 +8,10 @@ check:
clean:
find . -name '*.pyc' -print0 | xargs -0 rm -f
+TAGS: lib/testresources/*.py lib/testresources/tests/*.py
+ ctags -e -R lib/testresources/
+
+tags: lib/testresources/*.py lib/testresources/tests/*.py
+ ctags -R lib/testresources/
+
.PHONY: all check clean