summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJonathan Lange <jml@canonical.com>2008-08-17 14:53:25 +1000
committerJonathan Lange <jml@canonical.com>2008-08-17 14:53:25 +1000
commitd66b1e4c4bca06acf97c197b88254ed5084daa2c (patch)
treeefac57d611f117d742259f354a52ff53a79834b2 /Makefile
parentb05fe52779a6b669376641bc511d792a484dfcba (diff)
downloadtestresources-git-d66b1e4c4bca06acf97c197b88254ed5084daa2c.tar.gz
Add a 'clean' target to the makefile.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index efdf749..d1b08e4 100644
--- a/Makefile
+++ b/Makefile
@@ -5,4 +5,7 @@ all:
check:
PYTHONPATH=$(PYTHONPATH) python ./test_all.py $(TESTRULE)
-.PHONY: all
+clean:
+ find . -name '*.pyc' -print0 | xargs -0 rm -f
+
+.PHONY: all check clean