summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7fe61a4aa..2f5c3178c 100644
--- a/setup.py
+++ b/setup.py
@@ -75,8 +75,10 @@ class Distribution(_Distribution):
class PyTest(TestCommand):
- # from https://pytest.org/latest/goodpractises.html\
- # #integration-with-setuptools-test-commands
+ # from http://pytest.org/latest/goodpractices.html\
+ # #integrating-with-setuptools-python-setup-py-test-pytest-runner
+ # TODO: prefer pytest-runner package at some point, however it was
+ # not working at the time of this comment.
user_options = [('pytest-args=', 'a', "Arguments to pass to py.test")]
default_options = ["-n", "4", "-q"]