summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 876c0782..d35c886f 100644
--- a/setup.py
+++ b/setup.py
@@ -136,7 +136,7 @@ else:
jscatalog = {}
for message in catalog:
- if any(x[0].endswith('.js') for x in message.locations):
+ if any(x[0].endswith(('.js', '.js_t', '.html')) for x in message.locations):
msgid = message.id
if isinstance(msgid, (list, tuple)):
msgid = msgid[0]