summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorYu-Jie Lin <livibetter@gmail.com>2016-12-25 11:37:01 +0800
committerYu-Jie Lin <livibetter@gmail.com>2016-12-25 11:37:01 +0800
commitdd7ccd3e1448706a9752d7d8596c1309414c44b6 (patch)
tree4ee1fe0e8c1edea4fc87109b2a886af68c6fc3a3
parent431d4dd9bde33c3980ebadf6dc4a0f9756f58ced (diff)
downloadsmartypants-git-dd7ccd3e1448706a9752d7d8596c1309414c44b6.tar.gz
doc8 fix
-rw-r--r--CHANGES.rst3
-rw-r--r--docs/usage.rst4
2 files changed, 5 insertions, 2 deletions
diff --git a/CHANGES.rst b/CHANGES.rst
index 3042a92..ad0fe8c 100644
--- a/CHANGES.rst
+++ b/CHANGES.rst
@@ -61,6 +61,7 @@ Development
* Makefile
+ test packages build in ``test_setup`` target
+
* rename target ``install_test`` to ``test_setup``
@@ -70,6 +71,7 @@ Release 1.8.6: 2014-07-19T11:20:52Z
* Makefile
+ add ``LC_ALL=C`` test for locale setting on ``setup.py`` wrt #5
+
* change virtualenv invocation method in ``install_test`` target
* fix UnicodeDecodeError on opening ``smartypants.py``, which includes Unicode
@@ -89,6 +91,7 @@ Release 1.8.4: 2014-06-29T04:39:59Z
+ add missing ``COPYING`` and ``CHANGES.rst`` to package (#3)
+ add ``bdist_wheel`` to the building process for Python Wheel format
+ add ``test_doc8`` target
+
* fix ``install_test`` on missing of Wheel package
* fix argparse version option breaks CLI on Python 3
diff --git a/docs/usage.rst b/docs/usage.rst
index 18f716e..9edea34 100644
--- a/docs/usage.rst
+++ b/docs/usage.rst
@@ -97,7 +97,7 @@ Backslash escapes
=================
If you need to use literal straight quotes (or plain hyphens and periods), for
-example, text like ``6'2"`` may become ``6‘2”``. To avoid such situation, you
-can use backslash escapes like ``6\'2\"``.
+example, text like ``6'2"`` may become ``6‘2”``. To avoid such situation,
+you can use backslash escapes like ``6\'2\"``.
.. seealso:: :func:`smartypants.process_escapes` for a complete list of backslash escapes.