summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2014-12-25 01:30:57 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2014-12-25 01:30:57 -0500
commitcc06a952186d7e7f4f1c3deba6392ff52b6dd623 (patch)
tree4e6f800e610313b43c3ba92c63a070139a2e066e
parentd20e8ff8fbef2e0864796ab75d1e870ccabce525 (diff)
parentc6b7447c5d38431406e0f0bc79df1852618d2125 (diff)
downloadpies-cc06a952186d7e7f4f1c3deba6392ff52b6dd623.tar.gz
Merge tag '2.6.2' into develop
2.6.2
-rw-r--r--pies/__init__.py2
-rw-r--r--pies2overrides/setup.py4
-rw-r--r--setup.py4
3 files changed, 5 insertions, 5 deletions
diff --git a/pies/__init__.py b/pies/__init__.py
index 2489aeb..b1aa082 100644
--- a/pies/__init__.py
+++ b/pies/__init__.py
@@ -28,4 +28,4 @@ CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFT
OTHER DEALINGS IN THE SOFTWARE.
"""
-__version__ = "2.6.1"
+__version__ = "2.6.2"
diff --git a/pies2overrides/setup.py b/pies2overrides/setup.py
index 7644e22..ad5649d 100644
--- a/pies2overrides/setup.py
+++ b/pies2overrides/setup.py
@@ -14,12 +14,12 @@ if sys.version_info[0] == 2 and sys.version_info[1] < 7:
install_requires += ['ordereddict', 'argparse']
setup(name='pies2overrides',
- version='2.6.1',
+ version='2.6.2',
description='Defines override classes that should be included with pies only if running on Python2.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.6.1.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.6.2.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,
diff --git a/setup.py b/setup.py
index 25fd16b..fd13d9d 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.6.1',
+ version='2.6.2',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.1.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.6.2.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,