summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index aff928b..b1fbb39 100644
--- a/Makefile
+++ b/Makefile
@@ -37,6 +37,9 @@ clean-build:
format fmt:
isort --recursive oauthlib tests
+lint:
+ isort --recursive --check-only --diff oauthlib tests
+
test:
tox