summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAnton Ruhlov <anton@paxful.com>2020-04-10 15:12:40 +0300
committerAnton Ruhlov <anton@paxful.com>2020-04-10 15:12:40 +0300
commit1a1df2280f000b1f2f05b5304150ef7826cc9d24 (patch)
treee72a18080a4b7f404ed1117d7eaf502eaaf27e1d /Makefile
parent809428d597b57215c1bb996ff5f9ca7f57f3aaad (diff)
downloadoauthlib-1a1df2280f000b1f2f05b5304150ef7826cc9d24.tar.gz
Sorted oauthlib imports per isort 4.3.21
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index aff928b..b1fbb39 100644
--- a/Makefile
+++ b/Makefile
@@ -37,6 +37,9 @@ clean-build:
format fmt:
isort --recursive oauthlib tests
+lint:
+ isort --recursive --check-only --diff oauthlib tests
+
test:
tox