summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorIdan Gazit <idan@gazit.me>2012-05-03 00:59:43 +0300
committerIdan Gazit <idan@gazit.me>2012-05-03 00:59:43 +0300
commita812c913a65b4621676d22b9bdfbcc2220c0852c (patch)
tree0937abd1c40eef18f45b1b579c19569064cb1379 /Makefile
parent2c903c4fc0f11a11c92262719612fce165f91c11 (diff)
downloadoauthlib-a812c913a65b4621676d22b9bdfbcc2220c0852c.tar.gz
Add tooling for pycco
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 780ba3e..68eced5 100644
--- a/Makefile
+++ b/Makefile
@@ -1,2 +1,8 @@
test:
- python setup.py test \ No newline at end of file
+ python setup.py test
+
+pycco:
+ find oauthlib -name "*.py" -exec pycco -p -s reST {} \;
+
+pycco-clean:
+ rm -rf docs/oauthlib docs/pycco.css \ No newline at end of file