summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeff Widman <jeff@jeffwidman.com>2020-09-16 17:55:08 -0700
committerGitHub <noreply@github.com>2020-09-16 17:55:08 -0700
commitfe404d6947fb5e9a90bd9586c35ef29a6fca6cb6 (patch)
tree7342e2558b98e683a4eef7c7238dbc920060ddb8
parent1b9a77928727a36df54e1c64df7ae58c0900d4ab (diff)
downloadkafka-python-add-lz4-and-snappy-to-extras_require.tar.gz
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 726609c..71ec7af 100644
--- a/setup.py
+++ b/setup.py
@@ -39,7 +39,7 @@ setup(
"crc32c": ["crc32c"],
"lz4": ["lz4"],
"snappy": ["python-snappy"],
- "zstandard": ["python-zstandard"],
+ "zstd": ["python-zstandard"],
},
cmdclass={"test": Tox},
packages=find_packages(exclude=['test']),