summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJosh Marshall <catchjosh@gmail.com>2011-08-20 15:40:39 -0500
committerJosh Marshall <catchjosh@gmail.com>2011-08-20 15:40:39 -0500
commite3a3cdedc9577b25b91274815b38ba7f3bc43c68 (patch)
treed585c2da56256ef2c819cf8f07740e879cc27a13 /setup.py
parentefcf5eee0e12ef8a148caaa9f16db1b0bd009cbb (diff)
downloadjsonrpclib-e3a3cdedc9577b25b91274815b38ba7f3bc43c68.tar.gz
Fixing setup env line.
Diffstat (limited to 'setup.py')
-rwxr-xr-x[-rw-r--r--]setup.py20
1 files changed, 10 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 49d30ec..72f8b35 100644..100755
--- a/setup.py
+++ b/setup.py
@@ -1,16 +1,16 @@
-#!/usr/bin/env/python
+#!/usr/bin/env python
"""
-Licensed under the Apache License, Version 2.0 (the "License");
-you may not use this file except in compliance with the License.
-You may obtain a copy of the License at
+Licensed under the Apache License, Version 2.0 (the "License");
+you may not use this file except in compliance with the License.
+You may obtain a copy of the License at
- http://www.apache.org/licenses/LICENSE-2.0
+ http://www.apache.org/licenses/LICENSE-2.0
-Unless required by applicable law or agreed to in writing, software
-distributed under the License is distributed on an "AS IS" BASIS,
-WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-See the License for the specific language governing permissions and
-limitations under the License.
+Unless required by applicable law or agreed to in writing, software
+distributed under the License is distributed on an "AS IS" BASIS,
+WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+See the License for the specific language governing permissions and
+limitations under the License.
"""
import distutils.core