summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJosh Marshall <catchjosh@gmail.com>2011-02-26 14:49:36 -0600
committerJosh Marshall <catchjosh@gmail.com>2011-02-26 14:49:36 -0600
commitefcf5eee0e12ef8a148caaa9f16db1b0bd009cbb (patch)
tree51f221876ec5b65d768da6fb305d3245953becc3 /setup.py
parent3291ce42501a715ae9cacf85dbe89c42b059fd3a (diff)
downloadjsonrpclib-efcf5eee0e12ef8a148caaa9f16db1b0bd009cbb.tar.gz
Adding updates for PyPI submission.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c51e62a..49d30ec 100644
--- a/setup.py
+++ b/setup.py
@@ -17,12 +17,13 @@ import distutils.core
distutils.core.setup(
name = "jsonrpclib",
- version = "0.13",
+ version = "0.1.3",
packages = ["jsonrpclib"],
author = "Josh Marshall",
author_email = "catchjosh@gmail.com",
- url = "http://code.google.com/p/jsonrpclib/",
+ url = "http://github.com/joshmarshall/jsonrpclib/",
license = "http://www.apache.org/licenses/LICENSE-2.0",
description = "This project is an implementation of the JSON-RPC v2.0 " +
"specification (backwards-compatible) as a client library.",
+ long_description = open("README.md").read()
)