summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKenn Knowles <kenn@kennknowles.com>2015-01-12 18:52:48 -0800
committerKenn Knowles <kenn@kennknowles.com>2015-01-12 18:52:48 -0800
commit0eb218e20da47bdbfb167082dcfdcde0f0786fd8 (patch)
tree62a3f1fab68ac9907a240cb157031f21e89c9766
parentcbbc4808df150816912e0abba7ff1b2c30ba19ff (diff)
parentc51c551f3453de6cf0db2677deba2cbeb81f93fa (diff)
downloadjsonpath-rw-0eb218e20da47bdbfb167082dcfdcde0f0786fd8.tar.gz
Merge pull request #18 from kharakawa/fix-setup-py
Fix setup.py so that it will include jsonpath_rw/bin subdirectory
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 420e8b2..4f09dbe 100644
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ setuptools.setup(
url='https://github.com/kennknowles/python-jsonpath-rw',
license='Apache 2.0',
long_description=io.open('README.rst', encoding='utf-8').read(),
- packages = ['jsonpath_rw'],
+ packages = ['jsonpath_rw', 'jsonpath_rw.bin'],
entry_points = {
'console_scripts': ['jsonpath.py = jsonpath_rw.bin.jsonpath:entry_point'],
},