summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHARAKAWA, Koichi <koichi.harakawa@gmail.com>2014-08-30 15:46:56 +0900
committerHARAKAWA, Koichi <koichi.harakawa@gmail.com>2014-08-30 15:46:56 +0900
commitc51c551f3453de6cf0db2677deba2cbeb81f93fa (patch)
treebe2b5b660281b7ae223ccf85289ddeef47910afd
parent3be2642572f87426c1b3335d5f708b45ada3aa6e (diff)
downloadjsonpath-rw-c51c551f3453de6cf0db2677deba2cbeb81f93fa.tar.gz
Fix setup.py so that it will include jsonpath_rw/bin subdirectory into the distribution.
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 420e8b2..4f09dbe 100644
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ setuptools.setup(
url='https://github.com/kennknowles/python-jsonpath-rw',
license='Apache 2.0',
long_description=io.open('README.rst', encoding='utf-8').read(),
- packages = ['jsonpath_rw'],
+ packages = ['jsonpath_rw', 'jsonpath_rw.bin'],
entry_points = {
'console_scripts': ['jsonpath.py = jsonpath_rw.bin.jsonpath:entry_point'],
},