summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLaurent Mazuel <laurent.mazuel@gmail.com>2017-06-28 18:34:56 -0700
committerLaurent Mazuel <laurent.mazuel@gmail.com>2017-06-28 18:40:41 -0700
commit0f2a41a33dbc4624f265dfdf62ef9ba68e8e9605 (patch)
tree921877b340544869691a521c20a8e7e8f57be384 /setup.py
parentad4e50bd7cdb697606148d434e803fdf7f647f8d (diff)
downloadisodate-0f2a41a33dbc4624f265dfdf62ef9ba68e8e9605.tar.gz
Flake happiness
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 2778886..8069830 100644
--- a/setup.py
+++ b/setup.py
@@ -26,16 +26,16 @@
# CONTRACT, STRICT LIABILITY, OR TORT
##############################################################################
import os
-import sys
+from setuptools import setup
setupargs = {}
-
-from setuptools import setup
setupargs['test_suite'] = 'isodate.tests.test_suite'
+
def read(*rnames):
return open(os.path.join(os.path.dirname(__file__), *rnames)).read()
+
setup(name='isodate',
version='0.5.5.dev',
packages=['isodate', 'isodate.tests'],