summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 2778886..8069830 100644
--- a/setup.py
+++ b/setup.py
@@ -26,16 +26,16 @@
# CONTRACT, STRICT LIABILITY, OR TORT
##############################################################################
import os
-import sys
+from setuptools import setup
setupargs = {}
-
-from setuptools import setup
setupargs['test_suite'] = 'isodate.tests.test_suite'
+
def read(*rnames):
return open(os.path.join(os.path.dirname(__file__), *rnames)).read()
+
setup(name='isodate',
version='0.5.5.dev',
packages=['isodate', 'isodate.tests'],