summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 888f8f4..24ef4cf 100755
--- a/setup.py
+++ b/setup.py
@@ -18,15 +18,16 @@ from distutils.core import setup
import ipaddr
-
setup(name='ipaddr',
+ description="Google's IP address manipulation library",
+ long_description=open('README.md').read(),
maintainer='Google',
maintainer_email='ipaddr-py-dev@googlegroups.com',
version=ipaddr.__version__,
- url='http://code.google.com/p/ipaddr-py/',
+ url='https://github.com/google/ipaddr-py',
license='Apache License, Version 2.0',
classifiers=[
- 'Development Status :: 5 - Production/Stable',
+ 'Development Status :: 6 - Mature',
'Intended Audience :: Developers',
'License :: OSI Approved :: Apache Software License',
'Operating System :: OS Independent',