summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 79e62840..94f74793 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,3 +1,7 @@
+[build-system]
+requires = ["setuptools", "wheel"]
+build-backend = "setuptools.build_meta"
+
[tool.pytest.ini_options]
python_files = 'test_*.py'
testpaths = 'test' # space seperated list of paths from root e.g test tests doc/testing