summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2010-11-21 20:16:51 +0100
committerSebastian Thiel <byronimo@gmail.com>2010-11-21 21:34:33 +0100
commit9ca0f897376e765989e92e44628228514f431458 (patch)
tree7efa5736504a465cea4fef6fc94e20641a24bf80 /setup.py
parent83a9e4a0dad595188ff3fb35bc3dfc4d931eff6d (diff)
downloadgitpython-9ca0f897376e765989e92e44628228514f431458.tar.gz
Updated MANIFEST and setup to include fixtures. Adjusted includes in all tests to work with the new directory structure
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b4cdb15f..54d78c50 100755
--- a/setup.py
+++ b/setup.py
@@ -65,6 +65,7 @@ setup(name = "GitPython",
url = "http://gitorious.org/projects/git-python/",
packages = ['git.'+p for p in find_packages('.')],
py_modules = ['git.'+f[:-3] for f in os.listdir('.') if f.endswith('.py')],
+ package_data = {'git.test' : ['fixtures/*']},
package_dir = {'git':''},
license = "BSD License",
requires=('gitdb (>=0.5.1)',),