summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2015-01-22 19:04:57 +0100
committerSebastian Thiel <byronimo@gmail.com>2015-01-22 19:04:57 +0100
commit4df4159413a4bf30a891f21cd69202e8746c8fea (patch)
treee44615e5382204ad60ba2eaa9e90b6021b270a2a /setup.py
parentf3d91ca75500285d19c6ae2d4bf018452ad822a6 (diff)
downloadgitpython-4df4159413a4bf30a891f21cd69202e8746c8fea.tar.gz
Removed Git.sshkey() as it couldn't be distributed properly.0.3.6
However, I kept information on how to achieve the same thing with `custom_environment()` in the test. Related to #234
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d2d8f2fa..d35301ae 100755
--- a/setup.py
+++ b/setup.py
@@ -82,7 +82,7 @@ setup(
url="https://github.com/gitpython-developers/GitPython",
packages=find_packages('.'),
py_modules=['git.' + f[:-3] for f in os.listdir('./git') if f.endswith('.py')],
- package_data={'git.test': ['fixtures/*'], 'git' : ['scripts/*']},
+ package_data={'git.test': ['fixtures/*']},
package_dir={'git': 'git'},
license="BSD License",
requires=['gitdb (>=0.6.4)'],